Scroll ↕
Event Taps Testbench Main Window

Download Event Taps Testbench 1.3.9. It runs on Mac OS X 10.7 (Lion) or later. Visit Requirements for details.

Visit PFiddlesoft Frameworks Downloads to download the source code for Event Taps Testbench.

Users of Mac OS X 10.6 (Snow Leopard) or earlier: If you need to run Event Taps Testbench under Mac OS X 10.6 (Snow Leopard), download Event Taps Testbench 1.3.2., released in June 2012. If you need to run Event Taps Testbench under Mac OS X 10.5 (Leopard), download Event Taps Testbench 1.2.0, released in May 2010. If you need to run Event Taps Testbench under Mac OS X 10.4 (Tiger), download Event Taps Testbench 1.0.0, released in June 2007. They have fewer features than version 1.3.7, but they are still useful. Note that version 1.0.0 does not support tablet events.